[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Avoid notifying my replies to my email

For every post I do here, I receive an email with my reply which is unecessary. I haven’t done anything differently to other discourse forums and I am thinking it is server configuration.

You have mailing list mode enabled, so you will be notified of replies to this topic via email.

This doesn’t mean I want to send my own post to my mail, only other people posts.

Not sure a server setting.

Could you compare please user e-mail preferences:

?

Note to other readers: replace above user name nyxnor with your own forum user name.

1 Like

Thanks, found the problem.

Mailing list mode > Enable mailing list mode
Change
Send me an email for every new post (about 2 per day)
to
Send an email for every new post except my own

1 Like

I am actually glad to get a copy of all posts including my own. As an additional backup.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]