[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Kicksecure Forums

How to install Remmina?

I can’t install it with their official command, which indicates that many packages are corrupted

echo ‘deb Index of /debian stretch-backports main’ | sudo tee --append /etc/apt/sources.list.d/stretch-backports.list >> /dev/null
sudo apt update
sudo apt install -t stretch-backports remmina remmina-plugin-rdp remmina-plugin-secret remmina-plugin-spice

Outdated.

You don’t need any extra repository. It’s right here: Debian -- Details of package remmina in bullseye

Install as per regular installation.

I recommend to remove the outdated stretch-backports repository. Using a backports repository of an older Debian release makes in most cases no sense. Never saw a case where it would make sense.

Should be same as for Debian. Issue is unspecific to Kicksecure. See also:

Thank you very much

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]