Kicksecure Wiki Download Docs News Support Tips Issues Contribute DONATE

Add pyqt5-dev-tool dependency to kicksecure dependencies

Installing kicksecure-gui on debian fresh .iso will render repository-dist-wizard dysfunctional due to missing dependency pyqt5-dev-tool

Root cause is that meta package kicksecure-desktop-applications-recommended isn’t installed.

That package would ensure that the dependency package repository-dist-wizard gets installed.

I’ve updated the installation instructions just now:

Here’s the change:

Debian: Difference between revisions - Kicksecure

1 Like